• Please review our updated Terms and Rules here

Search results

  1. T

    mbvlsi-166 manual search

    And finally PROGRESS !! Thanks to the jumper settings info , all is working right now . finally got the problems with non-booting floppys sorted , and the address conflict with 2 hdd controllers arranged. now the only question is ; why does it always ask for the time and date at startup ...
  2. T

    everex ev-391/390 bios needed

    Sorry for the delay in responding ( sometimes analogue life takes some time too ) . This part is WORKING !! I used the wd eprom , and all worked flawlessly . Now to get something decent on the harddrive so the testing can begin. win3 ??
  3. T

    ti 59 and pc100 repair

    i have found the patent , and there seems to be some info in that . the search goes on .................... there must be people out there who can say something about these old units ??
  4. T

    mbvlsi-166 manual search

    I have added a backup battery , so now the whole thing comes together ( well , a bit more ) . i now need to find a bootable diskette for thos oldie . Do you know a way to make a bootable dos diskette from a modern pc ( win 10 ) ?? as all my bootables are 5 1/4 , but i no longer have a...
  5. T

    mbvlsi-166 manual search

    Maxtherabbit , Thank you !! , very usefull info. right now i can not boot this thing . the floppy light does go on but i only get the message " insert bootable disk " the problem is that i absolutely don't remember how to get this old xt booting . So any help highly appreciated .
  6. T

    mbvlsi-166 manual search

    jafir , thank for your answer !! the price of such manual will exceed the value of the mainboard ...................... I will try if i can make it to boot .
  7. T

    mbvlsi-166 manual search

    Hi forum , old 286 mainboard marked mbvlsi-166 need the bios settings explained , connectors and jumpers on board. anyone got the manual to that board ??
  8. T

    everex ev-391/390 bios needed

    Thank you !! , indeed i took that data from post #11 1 okay 2 i have altered the settings accordingly 3 will calculate the new value
  9. T

    everex ev-391/390 bios needed

    like this ; - now to find time to test it ............ btw , if i made an error please correct me :) made 3 eproms , so i can test all options given .
  10. T

    everex ev-391/390 bios needed

    will burn a third eprom with the suggested settings an wait and see the result . THANK YOU ALL !!
  11. T

    everex ev-391/390 bios needed

    i run into a little unknown territory here , st-251 has - landingzone 910 - precompensation 65535 so what should i program in the table ( confused )
  12. T

    everex ev-391/390 bios needed

    @ modem7 , Thank you !! i will change that in my 3.92 bin file to burn a third eprom to see if it will work.
  13. T

    everex ev-391/390 bios needed

    @ jafir , your file contains loads of data , the 3.92 i have is almost empty . i burned an eprom for test purposes together with the 3.92 . if modem7 will tell me how to alter 3,92 i can burn a third eprom for testing . thank YOU all !!
  14. T

    everex ev-391/390 bios needed

    @jafir , Thank you for this file , I will compare the bin data with what i have here right now
  15. T

    everex ev-391/390 bios needed

    @modem7 please let me know how , so i can burn a new eprom
  16. T

    everex ev-391/390 bios needed

    Hi forum , Does some one have the .bin files for firmware ; 3.94 and 3.95 i have 3.92 but that is not compatible with my st-251 anyone ??
  17. T

    ti 59 and pc100 repair

    @acgs , the link you transferred is about the only thing available on the net .
  18. T

    ti 59 and pc100 repair

    correction , it is a pc-100 so the sr52/56 version . thus even older as thought . and the little powersupply could be manufactured by TDK
  19. T

    ti 59 and pc100 repair

    i think mine is a pc-100 A , so an old one . the problem is that at the moment no voltages are coming out anymore so as the transformer and bridge are ok , there must be one component failing as all voltages are gone. -> too hot today to work on it . the little psm module gave ghost on both...
  20. T

    ti 59 and pc100 repair

    Thanks for the info , the problem is that the pc100 schematic is for the newer models ( there are at least 3 versions ) , which have a totally different pcb . the psm module is never put in a schematic as ti bought them as a sub assembly . probably mexico or even far east , but with ti...
Top