• Please review our updated Terms and Rules here

Search results

  1. J

    Dead Commodore 8032 CBM

    Hi VCFED world. My beloved CBM 8032 died last week As is often the case, I proudly showed her off to dinner guests last Saturday night, hit the power button... NOTHING!!!, not even the cheerful welcoming 'chirp'. I was guttered, as were my guests. She was last turned on and working approx 2...
  2. J

    Dead Commodore CBM 8032

    Hi VCFED world. My beloved CBM 8032 died last week :-( As is often the case, I proudly showed her off to dinner guests last Saturday night, hit the power button... NOTHING!!!, not even the cheerful welcoming 'chirp'. I was guttered, as were my guests. She was last turned on and working...
  3. J

    Commodore CBM 8032 video display problem

    Thx Eudimorphodon! Lovin the 8032! Does anyone know any other sites that have TAP files for the PET (and hopefully for 8032) besides: http://www.classic-computers.org.nz/blog/2011-02-27-pet-programs-for-download.htm I've just started looking into the cause of the lil fireworks display my 4040...
  4. J

    Commodore CBM 8032 video display problem

    Hey Jac. First time I've entered basic into a computer in over 25 years! Was a real hoot, but I'm really rusty, and alas have got my first "syntax error" (oh, that brings back memories!) Silly question, should I have spaces between everything or type it out exactly how you've done? BTW, been...
  5. J

    Commodore CBM 8032 video display problem

    GENTLEMEN... This is indeed a fine day! I can't thank you all enough for your invaluable contribution. You have guided me through this superbly with absolute spot on precision. Considering I knew nothing on how to fix an 8032 less than a week ago, to fixing not one, but two major issues...
  6. J

    Commodore CBM 8032 video display problem

    As requested Eudimorphodon! So glad I waited before RAMdomly removing chips possibly the ROM way! :-) EDIT: I'm guessing c000 and a000 are suspect?
  7. J

    Commodore CBM 8032 video display problem

    Good call Jac! I put in the "m c5ao..." command and it worked (see pic). What does this tell you??? Heading out for bout an hour. I know it's probably really late over where you are, but if you can leave me some suggestions I can work on, that would be awesome! Til then... BTW Jac, I have...
  8. J

    Commodore CBM 8032 video display problem

    UPDATE 1932pm Aussie time. Lot's of great progress guys! But not quite there yet... I've replaced/socketed all the 2114s and definitely made great progress (RIP Vic 20 :-( ) But as with all vintage computer repairs (so I've learned), there's usually more than just one issue. As you can see...
  9. J

    Commodore CBM 8032 video display problem

    Actually Kevin, for me I think it may be learning "curb"... I feel like I'm still in the gutter! :-) Ok, so I'm going to stage 2. 1) Remove and socket the 4 x video RAMs (2114) with known working vic 20 chips (ma poor vic :-( "taking one for the team") 2) Re-seat UA3 (video gen) 3) Turn back...
  10. J

    Commodore CBM 8032 video display problem

    Hi world. My first time on this forum! Have just acquired a CBM 8032 (32K) with a video display issue (see pic). I've read lots of forums about similar issues and know it could be a few things... just need guidance on where to start looking with this one as I really get lost in the technical...
Top