• Please review our updated Terms and Rules here

Compaq SLT Notebook PC 286 Diagnostics Disk File

The G5 Guy

New Member
Joined
Jun 19, 2014
Messages
6
Location
Florida
Hello I recently Acquired a Free Compaq SLT /256 I Repaired The Keyboard cord and I turned it on and it says

162-System Options Not Set-(Run Setup)
Insert DIAGNOSTIC diskette in Drive A:

(Resume = "F1" Key)
 

Stone

10k Member
Joined
Nov 3, 2009
Messages
12,814
Location
South Jersey, USA
Hello I recently Acquired a Free Compaq SLT /256 I Repaired The Keyboard cord and I turned it on and it says

162-System Options Not Set-(Run Setup)
Insert DIAGNOSTIC diskette in Drive A:

(Resume = "F1" Key)
I don't know about a COMPAQ SLT/256 but I have a program for a COMPAQ SLT/286. :)
 

marcoguy

Experienced Member
Joined
Feb 12, 2012
Messages
485
Location
Boston
This is a very common issue on the SLT286, I'm in the process of fixing it on mine as well. I highly recommend you take a look at this article if you'd like to boot up your computer without having to insert the diagnostic disk every time. I have a User Diagnostics 6.13 disk that works fine on my SLT286, PM me if you want me to dump it and send you the image file. Hope this helps.
 
Last edited:

Stone

10k Member
Joined
Nov 3, 2009
Messages
12,814
Location
South Jersey, USA
This is a very common issue on the SLT286, I'm in the process of fixing it on mine as well. I highly recommend you take a look at this article if you'd like to boot up your computer without having to insert the diagnostic disk every time. I have a User Diagnostics 6.13 disk that works fine on my SLT286, PM me if you want me to dump it and send you the image file. Hope this helps.
His battery might not need replacement, yet. He'll have to set it up to determine that for sure. BTW I have version 8.00 of the setup/diagnostics program.
 

RWallmow

Veteran Member
Joined
Oct 19, 2006
Messages
1,791
Location
Anoka, MN USA
Good old Dallas chip/battery, the scurge of vintage computers, lol.

Believe it or not the one in my Compaq Portable III (286) is still working, though the one in my several year newer generic 486 is shot. I haven't yet got around to hacking mine up yet, just been setting the BIOS when I want to boot it up.

All I got to say is at least they don't leak all over when they croak, that's the only good thing about a Dallas chip.
 

The G5 Guy

New Member
Joined
Jun 19, 2014
Messages
6
Location
Florida
My Battery works it will run 15-20 minutes unplugged Stone could you send me your program to my Email I'll give it to you privately
 

RWallmow

Veteran Member
Joined
Oct 19, 2006
Messages
1,791
Location
Anoka, MN USA
We were referring to the CMOS battery, not the main battery. Though if your main battery has survived all this time, maybe the CMOS one has as well. Run the Diag/Config disk, set all your options and clock/calendar and see if it keeps them ;-)
 
Top