• Please review our updated Terms and Rules here
  • Exhibitor application for VCF West 2022 is now open! If you are interested in exhibiting, please fill out the form here.
  • Here are the results of the VCF East 2022 Post Event Survey: Survey Results

Help with Procomm Plus on AT&T 6300

alejack12001

Experienced Member
Joined
Jul 26, 2020
Messages
217
I would like to ask the forum for some help with setting a modem program called Procomm Plus. This version is 2.01. I installed it from floppy disk to my AT&T 6300. The setup procedure covers many topics such as the terminal, modem protocol, BAUD rate, duplex, and much more. Reason for interest was to connect by modem to a BBS being run by a friend, who suggested that I could best see his BBS by modem.

When I call up the Procomm program, a terminal is displayed. But a line at the base of the terminal is missing. This line houses the help call out, duplex, baud rate, etc. The terminal selected during the installation was VT100. I have chosen other terminals, which displays a similar result. The monitor I am using is an AT&T 319, which does display color even though it is listed as a monochrome monitor. Procomm installation and setup displays were normal that is within the 80xx25 display space; but this terminal and its lower line are below the 80x25 screen. So, I am at a loss to understand why this line is below the 25th line since the installed and setup pages worked. Is there anyway the line can be adjusted back to stay within the 80x25 display?

Second problem I am having deals with the dialing directory. Again when the Procomm dialing directory displays 21 entries and the keyboard entries are not displayed nor the similar last line of the terminal written earlier. I can make an entry to the dialing directory with the number of the local BBS. However, when I try to dial out using the dialing directory, Procomm program crashes and I have to reboot.

I ran checkit against the serial port with an external loopback and got two errors on the test modem control, which failed expecting 10h; it received a 00h and the test modem status which also failed expecting F0h, and it received a 00h as well. Chip being used for serial is 8250. I tried a Hayes modem that I have and get the same result. Would these errors be the cause for Procomm to lockup when used with the dialing directory?
 

krebizfan

Veteran Member
Joined
May 23, 2009
Messages
5,331
Location
Connecticut

alejack12001

Experienced Member
Joined
Jul 26, 2020
Messages
217
I used to write epistle emails when I worked. So this is actually short by comparison. Thank you for the links. I shall check into them. ROM on my machine is 1.43. I will have to let you know how well the exe file works with the 6300.
 
Last edited:
Top