• Please review our updated Terms and Rules here
  • Exhibitor application for VCF West 2022 is now open! If you are interested in exhibiting, please fill out the form here.
  • Here are the results of the VCF East 2022 Post Event Survey: Survey Results

Model 4 upper drive problem

miniman82

Member
Joined
Dec 23, 2021
Messages
16
Ok, this is strange.

I ran the disk check, and the program didn’t report anything wrong with the drive. So I quit to TRSDOS, put a blank in the upper drive and attempted to format it- it worked with 0 bad sectors!

Then I tried putting my original boot disk back in, and it went back to its bad behavior once again. I’ve never seen a system disk cause issues with hardware like this before, how is this even possible since the boot disk works?
 

ldkraemer

Veteran Member
Joined
Mar 14, 2013
Messages
2,096
Location
Chaffee, MO
It sounds like a problem with the Hinge part that isn't clamping the media enough to spin the
floppy, or the Head pad that loading against the floppy on the back side opposite the Read/Write Head.

I'd start by looking in that area. The Document I send had Photo's of how much the center hub has to
tension the assembly. It isn't much.

Larry
 

Patrick.B (TTR)

Experienced Member
Joined
May 11, 2011
Messages
344
Location
Houston, Texas, USA
okay do this., boot in drive 0 then blank in 1, since it formats properly use, "backup" in TRSDOS and set master as 0 and destination as 1, if all goes well then goto 1, else what errors goto 3
1 attempt a Dir of drive 1 (DIR :1) if that works well then goto 2 else if then could be a read head process issue.
2 take the backed up floppy in drive 1 and put it in drive 0, press red button to reset the machine if machines boots then goto 3, else if no boot then likely your drive 1 needs to be aligned.
3) the mystery continues.
 
Top