• Please review our updated Terms and Rules here

RISC System/6000 250

tgunner

Experienced Member
Joined
Jan 29, 2006
Messages
201
Location
South Jersey
Hi All,

I'm trying to get an IBM RISC System 6000 250 up and running. I have no idea how these things work. My unit has a SUN type video output, a 4GB SCSI drive, no floppy, and what appear to be PS/2 ports for keyboard and mouse. When connected and turned on, the unit does not display video, and the LED display in the front gives the numbers 211, 218, and 219. Has an MCA token ring adapter.
Looks a lot like this:

220s.gif



Gunner
 

mbbrutman

Associate Cat Herder
Staff member
Joined
May 3, 2003
Messages
6,270
I used to have one of these things on my desk at work.

Wait a while .. it takes a while to do the power-on self test before the video card will be initialized.

Also, check the video card .. Mine was connected to an IBM 6091, which was a big 19" fixed frequency monitor. The video card might require a monitor that syncs (or can sync) to a specific frequency. I would think that any modern monitor can do that, so that should not be your problem.
 

carlsson

Veteran Member
Joined
Jul 30, 2003
Messages
6,275
Location
Västerås, Sweden
The computer club once picked up four of those RS/6000, two with their own graphics card and two which connected to an old, rather large and very heavy graphics accelerator unit, only supported by AIX 3.2.5 (IIRC) or older. We had installation media for AIX 4.2, so no luck in connecting the accelerator, which probably was very dull when we acquired it in 1998 anyway.

I doubt the video is Sun compatible, although the connector is 13W3. We got a couple of cables that ended in five BNC connectors for 6091 or other IBM monitors. I can't recall if the keyboard and mouse were PS/2 compatible, but Internet or someone else will tell.

Actually, if I was forced to pick up one system and got to choose between a RS/6000 m250 and a SPARCstation 10, I'd choose the IBM - although a smaller user community and support, it was more attractive to me. (and don't we all love to learn AIX after having fiddled around with Solaris for a few years?)
 

mbbrutman

Associate Cat Herder
Staff member
Joined
May 3, 2003
Messages
6,270
I think any modern SVGA monitor will probably work. Just be patient. After a while the POST codes will stop showing up and you should get some sort of firmware prompt, possibly followed by an OS boot.
 
Top