• Please review our updated Terms and Rules here

Maxtor 7120AT jumper settings.

powerlot

Experienced Member
Joined
Nov 20, 2021
Messages
454
Location
Europe
This usually happens if the hard drive settings are wrong (e.g. LBA instead of CHS) or the MBR got corrupted.
 

Malc

Veteran Member
Joined
Jul 16, 2009
Messages
2,373
Location
UK
It might've been just cleaning the read/write heads on the old drive. I'm not sure. I still can't get it to boot: "No operating system detected." but the data's there, at least.
What CHS parameters did you set in the BIOS for the Hard drive ?, Download ' BIOSDRVS.com ' stick it on your boot floppy and run it, See what that says, You can have it output a txt file if you want,
' biosdrvs.com > Fred.txt or whatever name you want.
 

modem7

10k Member
Joined
May 29, 2006
Messages
10,312
Location
Melbourne, Australia
Replacement box of floppies, or some other method ?
It might've been just cleaning the read/write heads on the old drive. I'm not sure. I still can't get it to boot: "No operating system detected." but the data's there, at least.
Maybe bad diskettes putting a layer of 'crud' on the heads.
You are now in the position of trying what I wrote of in post #50, ...

I'm leaving the country for six months on the 24th, so my window to be able to work on this project is rapidly closing.
... but possibly in six months time.
 

Sour Patrol

Member
Joined
Sep 7, 2023
Messages
32
Location
Atlanta, Georgia, USA
Big thanks to everyone who's helped me with this! Yeah, I'm out of country for a bit, but I'll probably come back to this next year and try to get the computer bootable again. I appreciate you all!
 
Top