• Please review our updated Terms and Rules here

The SLOWEST Alpha CPU !!??

Wildfire

Experienced Member
Joined
Jul 1, 2014
Messages
251
Location
Germany, near Göttingen
Hi Folks,

i always thought that the 100 MHz version of the EV4 Alpha i have f.e. in my Alphastation 200 4/100 is the slowest one ever build.
But this is not true.
While reading the AXPpci33 OEM Design Guide i found out that there has been an DECchip 21068-AA at 66 MHz.
The board supported this processor also.
And i read in Wikipedia that this CPU also has been sold primarily for cheap embedded applications.

So my question here is:
Has anybody seen this 66MHz version irl or has one or more ??
Would be interesting to hear something about how and where it has been used and eventually i would love to get my hands on one or two...

Best regards,
Kai
 

cruff

Experienced Member
Joined
Dec 12, 2012
Messages
395
Location
Colorado
I have an AXPpci33 OEM board that I bought directly from DEC when they came out. I think I have it overclocked, I can't recall at what speed I have it running. I do have a fan mounted to blow air across the CPU chip though. I have both Red Hat Linux and NetBSD installed on it. At the time it was faster than the PCs of that era, but the Pentium quickly caught up in performance not too long there after for what I was using it for. You can't run VMS on it without applying a patch during the installation process, but I don't recall if I ever bothered to get ahold of it and stash it away. I didn't find it last time I searched for it.
 

bifo86

Experienced Member
Joined
Aug 4, 2015
Messages
147
Location
Virginia, USA
I have an AXPpci33 OEM board that I bought directly from DEC when they came out. I think I have it overclocked, I can't recall at what speed I have it running. I do have a fan mounted to blow air across the CPU chip though. I have both Red Hat Linux and NetBSD installed on it. At the time it was faster than the PCs of that era, but the Pentium quickly caught up in performance not too long there after for what I was using it for. You can't run VMS on it without applying a patch during the installation process, but I don't recall if I ever bothered to get ahold of it and stash it away. I didn't find it last time I searched for it.
Any idea if it boots DUnix or NT? It'd be amusing to run speed tests against various Pentium systems to see what it actually matched with, compared to what Digital claimed back in the day.
 

soviet9922

Veteran Member
Joined
Jun 12, 2013
Messages
551
Location
Montevideo, Uruguay
Also have a AXPpci33 and a 166 chip, no L2 cache.
Currently have NT 3.51 on it but runs NT4 also.
Tried dec True64 and runs fine, but you have to flash the firmware to srm, so is not easy to switch between windows and unix.
 

Attachments

  • LZJH7558.jpeg
    LZJH7558.jpeg
    454.2 KB · Views: 15
  • DRZY5139.jpeg
    DRZY5139.jpeg
    1.1 MB · Views: 15

bifo86

Experienced Member
Joined
Aug 4, 2015
Messages
147
Location
Virginia, USA
Also have a AXPpci33 and a 166 chip, no L2 cache.
Currently have NT 3.51 on it but runs NT4 also.
Tried dec True64 and runs fine, but you have to flash the firmware to srm, so is not easy to switch between windows and unix.
166 or 66? I have a DEC 3000/400 that runs 133 and 166 isn't what the OP is seeking.
 

cruff

Experienced Member
Joined
Dec 12, 2012
Messages
395
Location
Colorado
Any idea if it boots DUnix or NT? It'd be amusing to run speed tests against various Pentium systems to see what it actually matched with, compared to what Digital claimed back in the day.
As reported, NT does run on it, that's what I started with to try, but I was more interested in running Linux. The BIOS has an X86 interpreter that is used to initialize plug in cards such as a video card. Linux uses the Digital Unix PALcode, so I believe it can run some version of Digital Unix.
 

Eudimorphodon

Veteran Member
Joined
May 9, 2011
Messages
6,737
Location
Upper Triassic
This thread got me wondering what CPUs the original NetApp filer appliances used; they were Alpha many, many moons ago. Turns out that's a really difficult question to answer, it doesn't seem like it's a thing they publicized much. Only specs I could find suggested they were on the beefier end of the spectrum (400-600mhz), so I guess that's a dry well unless there was some entry level dingus I don't know about. (Which is very possible, I guess. Back when it was my job to deal with network file serving I was working at startups too cheap to cough up the dough for NetApp. Did get to strip down a dead one once.)
 

Eudimorphodon

Veteran Member
Joined
May 9, 2011
Messages
6,737
Location
Upper Triassic
Do you know the Wiki ? The earliest ones in the list have been 486, but the list may be incomplete...

Hah! Honestly my eyes glazed over when I started scrolling through that massively long article and I went back to Google for more specific searching for Alpha-powered netapps before I got to the model list. Looks like Alpha was actually a fairly brief flirtation in the grand scheme of things, just a few high-end late 90’s models.
 
Top