• Please review our updated Terms and Rules here

Just came back-- holy cow! Looks nice...

Micom 2000

Veteran Member
Joined
Mar 6, 2004
Messages
1,284
Location
Manitoba North of 50 degrees Latitude
This forum "update" is dreadful. Most times when trying to post I am informed I'm not logged in even tho the forum heading says I am and logging in then abandons the post I was trying to make and takes me back to the forum main listing. There were many pre-90 BBS' which worked better.

Lawrence
 

VintageComputerman

Veteran Member
Joined
May 26, 2007
Messages
661
Location
WNY
I notice several V bulletin forums I frequent have upgraded to the same new look with the same mixed reaction. All I can say is, it's like AMI changing their award winning BIOS interface to a windows GUI style and you know what happened to their market share after that mistake.
 

Micom 2000

Veteran Member
Joined
Mar 6, 2004
Messages
1,284
Location
Manitoba North of 50 degrees Latitude
I thought I had lost that post. I did edit it immediately and the V-bulletin read The following errors occurred with your submission

1. Your session timed out while you were composing this post and you were logged out. You must log in again to continue.

Okay

The editing additions were not included in the above post.

Lawrence
 

Micom 2000

Veteran Member
Joined
Mar 6, 2004
Messages
1,284
Location
Manitoba North of 50 degrees Latitude
Hallelu Ja. Perhaps I must stop editing my punctuations or spelling. Small mercies for great problems. Like with Yahoo mail recently, I have to log-in each time I try to access it. I use Zone Alarm, perhaps that's part of my problems. Not accepting cookies or something.

Lawrence
 

Ole Juul

Veteran Member
Joined
Aug 15, 2008
Messages
3,982
Location
Coalmont, BC, Canada
I find that this version as well as the last, sometimes presents me with the capcha screen when I hit "reply to thread". Most times it gives me the regular log in screen though - like it's supposed to. Obviously there is something that's a little rough there. Nothing that prevents me from logging in though.
 

Ole Juul

Veteran Member
Joined
Aug 15, 2008
Messages
3,982
Location
Coalmont, BC, Canada
It's a miracle!

It's a miracle!

I can see!

I just figured out what those little suitcases on the left are for. I had tried to click on them and they don't do anything. It would make sense if they were to change colour to show which posts I had read, but I wasn't able to detect any change and the colours seemed to be random. Now I see it!! Why didn't somebody tell me?

Once I've opened a post, the front flap closes. The ones that I haven't opened yet have an open flap. Apart from being pretty subtle I think the problem for me is that I just don't understand the logic. Anyway, now I can stop using a piece of paper to write down the time of the last post I read.
 

Erik

Site Administrator
Staff member
Joined
Apr 27, 2003
Messages
3,592
Location
San Jose, CA
I just figured out what those little suitcases on the left are for.

Hehe. Those are supposed to be envelopes and I, too, wish they'd change color.

As for the font issues that several folks mentioned, I tried a couple of fixes that didn't seem to work (they did nothing for me, anyway) but I do know that the vBulletin team is aware of that issue.

I also know they have several "planned" updates scheduled out over January and February. They didn't consider editor fonts a critical bug (no surprise) but I suspect it'll sneak its way into the updates.

I will, of course, keep the forums current and hopefully these annoyances will drop off over time.
 

NathanAllan

Veteran Member
Joined
Jun 1, 2003
Messages
2,437
Location
Bellevue, Colorado
You definitely want the VC Forum cookies on your system. . . it's just too much of a pain to re-authenticate for each post.

You should be able to tell Zone Alarm that www.vintage-computer.com/* is a trusted domain.

Just tried to do this and got "cannot find www.vintage-computer.com/*" also tried several variations of the url, but still a no-go. Just tried because possibly in the future it needed to be done, everything seems to be working so far.
 

Ole Juul

Veteran Member
Joined
Aug 15, 2008
Messages
3,982
Location
Coalmont, BC, Canada
Erik: Hehe. Those are supposed to be envelopes and I, too, wish they'd change color.
It seems to me that the /statusicon/thread_hot_new-30.png and /thread_new-30.png files could just be replaced with something which is more distinguishable. I couldn't figure out what the (grey) thread_old-30.png means, but you get my drift. :) Putting a red dot (or similar) on the existing .png image wouldn't break the theme too much.

As far as font sizes are concerned, there are so many client side solutions that it makes my head spin. Fire Fox has piles of plug ins and Opera is completely configurable with personal CSS for individual pages. Besides the good old Ctrl-scrollwheel zooms the screen size instantly so one can go back and forth when editing/reading. It really shouldn't be a problem on a modern OS. It's those vintage guys that have a problem. :p
 

Ole Juul

Veteran Member
Joined
Aug 15, 2008
Messages
3,982
Location
Coalmont, BC, Canada
You wouldn't break the theme by doing something like this:
vcf-2.png


vcf-1.png
 

cosam

Veteran Member
Joined
Dec 21, 2008
Messages
594
Location
Netherlands
Does anyone really care if a thread is a "hot topic"? If not, how about just using the red envelope to indicate there are new posts?

I do like that little green dot/arrow thing though, indicating that you've replied to the topic.
 

cosam

Veteran Member
Joined
Dec 21, 2008
Messages
594
Location
Netherlands
As far as font sizes are concerned, there are so many client side solutions that it makes my head spin. Fire Fox has piles of plug ins and Opera is completely configurable with personal CSS for individual pages.
Firefox also allows you to specify a minimum font size: Tools -> Options -> Content, then under Fonts & Colours click Advanced.
 

NathanAllan

Veteran Member
Joined
Jun 1, 2003
Messages
2,437
Location
Bellevue, Colorado
Firefox also allows you to specify a minimum font size: Tools -> Options -> Content, then under Fonts & Colours click Advanced.

Thanks *sooo* much for that, I thought I was losing it, couldn't see that option anywhere. All the text was okay except for when I was replying, now that's fixed. Thanks, really!
 

MikeS

Veteran Member
Joined
Dec 23, 2005
Messages
7,493
Location
Toronto ON Canada
My envelopes are different colours (grey, blue and pink) as well as being open or closed, but I have no clue what that means; is there a FAQ or similar somewhere explaining what the various icons throughout this forum actually mean?
 
Top