• Please review our updated Terms and Rules here

Signatures are back!

Lutiana

Administrator
Staff member
Joined
Mar 26, 2009
Messages
3,234
Location
Dublin, CA USA
After some messing around, I worked out why signatures where not showing up and was able to correct this. Your signatures should show up in your posts now.
 

daver2

Veteran Member
Joined
Jun 19, 2012
Messages
9,370
Location
UK - Worcester
Under User Settings and then Account.

There is a tick box to "Show Signatures" and then an "Edit Post Signature" field.

Yes, at some point all of the signatures got 'trashed' and I had to re-enter mine.

Dave
 

g4ugm

Veteran Member
Joined
Feb 22, 2011
Messages
2,841
Location
NorthWest England (East Pondia)
Under User Settings and then Account.

There is a tick box to "Show Signatures" and then an "Edit Post Signature" field.

Yes, at some point all of the signatures got 'trashed' and I had to re-enter mine.

Dave

OK Thanks for that. I was right clicking on my name in a post and doing "Profile" you have to go top of page -> settings -> account. Oddly once in the account there is a "back to profile" button but from there I can't see how to get back to settings, other than the top of the page.....
 

SomeGuy

Veteran Member
Joined
Jan 2, 2013
Messages
4,253
Location
Marietta, GA
Had not tried editing a sig, but I had noticed right after the migration that the "show signature" option in my profile was turned off, even though it had been on previously. Of course I turned it back on, and then I at least saw some posts with sigs.

I'm curious, what else was borked there?

If the the change did not alter user's profiles, many people may still have viewing sigs disabled.
 

Robbbert

Experienced Member
Joined
Jan 10, 2019
Messages
355
Oddly, I normally disable signatures on forums, although I don't remember what I did here. Once the problem was fixed, they started showing, so I turned the setting off.

It's a good idea I think to review your settings every now and then.
 
Top