• Please review our updated Terms and Rules here


CP/M User

Veteran Member
May 2, 2003
Back of Burke (Guday!), Australia
Guess you're all wondering how a CP/M User could open up the first Discussion in an OS/2 based group! :shock:

'tis true I was using OS/2 Warp v3 when I was busy collecting Computers and spare bits, I had v3 running on a 386 running at 33Mhz which was great, though I when I got some 486 stuff - had a 486 running at 66Mhz with 8Mb which was fantastic cause I had Netscape running on it and everything (I think that was the only limitation with the 386 - otherwise I had the Internet going on it though the Web Browser which came with it was limited in the sense HTML code was limited on it. Anyone remember what that browser was called - there was a few versions of it too, I think Netscape was it's replacement.

It was all going well until the Second Hand Hard Disk decided to pack it in! :shock: Otherwise it was fun for a little while!
I started with OS/2 1.3…. Maybe a bit of 1.2. Actually wrote an application using Presentation Manager and the Microsoft / Sybase SQLServer version 4 I think..,. Wrote lots of bound applications that would run under both DOS and OS/2…
I began with Z80 and EACA Video Genie with NewDos end of the 70th.

I started with OS/2 2.0 and ended with ECS and ARCAOS.
This site was made under OS/2 and a little help from Ian Manners ( http://www.os2site.com/ ) using FilePage.


I even have a running OS/2 (ECS) system in hardware and use some versions running on Virtual Box .
Even the famous 22disk runs on my virtual OS/2 like a charme.
I never had a chance to run OS/2. I went from DOS to Windows 3.1, that's all I could get my hands on when I was young and naive. Then came Windows 95 and Linux made a splash.
Oh dear this old thing!

Don't remember many OS/2 stories, the day the HD packed it in, which was a bit of hardware my Cousin gave me because the company were upgrading their 486DX2 66Mhz Systems was a very sad day. It was a 540Mb HDD, I split the Partition, so it had OS/2 Warp v3 on one and DOS/Win3.1 on the other with OS/2 Warp being the main boot. I collected some OS/2 Warp books as well as Software, the only thing I didn't have on that system was CD-ROM drive and after purchasing OS/2 Warp second hand in good condition, I had to use my Pentiums CD-ROM drive to create installation floppies and knew I had a seriously big system when creating all those floppies (I'd still have somewhere, though I can't remember how many there were).

The funniest thing I remember happening one time was I was using Win3.1 and it crashed in the OS/2 Window, so it didn't have to be an entire reboot of the system.

P.S. What on Earth is going on with this Forum? I posted on the other site and then it tells me this Forum is now Read Only and I have to post it here now. This used to be a great site, but now it's all updates and only update I see need doing is a whole new Certificate, instead it's still using the same only one that expired 1st October 2021!
Looks like you somehow mixed up your VCF forums. This is the new one and the old one is read only. Can't help with your "certificate" problem, haven't run into that one speaking for myself.
I ran a BBS under OS/2 for some time. Since I had two phone lines coming into it, I could allow users to call out with virtual modem to the "new" thing called the Internet. It worked quite well. I could actually do other things, where Windows at the time did not multi-task as well.
They forgot to disable the Groups on the old Forum, which was where this "Group" was placed.

The certificate thing relates to DST Root V3, which I read about somewhere regarding a Company no longer in operation providing a Free Certificate to numerous websites, though not necessary on the newer Browsers because my older Mac makes a fuss over the website not being secure as opposed to my newer Android Phone.